Conductor Intelligence EU App outage
Incident Report for conductor
Resolved
We've restored functionality to all of Conductor Intelligence. All systems should be operating normally
Posted Oct 11, 2024 - 14:17 UTC
Identified
We're experiencing an outage in the EU App for our EU users. We have identified a root cause and are working on a resolution that will be applied shortly.
Posted Oct 11, 2024 - 14:16 UTC
This incident affected: Conductor Application and Conductor API.