CI - Unable to upload keywords

Incident Report for conductor

Resolved

Resolution: engineers were doing an infra update, that caused the error. All is back up and running

We're not able to upload any keywords on the Platform. Also not in bulk. Immediate error pop up showing > sorry error happened on the Platform.

Resolution:
Posted May 22, 2026 - 11:12 UTC

Investigating

We're not able to upload any keywords on the Platform. Also not in bulk. Immediate error pop up showing > sorry error happened on the Platform.
Posted May 22, 2026 - 10:40 UTC
This incident affected: Conductor Application and Conductor API.