CI - Search Intent column missing

Incident Report for conductor

Resolved

The fix has been deployed and confirmed working.
Posted May 20, 2026 - 12:19 UTC

Monitoring

Search Intent column is missing when Researching Keywords.

We have identified the potential cause and a fix is currently being deployed. We will post an update once resolved.
Posted May 20, 2026 - 12:17 UTC

Investigating

Search Intent column is missing when Researching Keywords.
Posted May 20, 2026 - 11:43 UTC

Update

Search Intent column is missing when Researching Keywords.
Posted May 20, 2026 - 11:28 UTC

Identified

Search Intent column is missing when Researching Keywords.
Posted May 20, 2026 - 11:25 UTC
This incident affected: Conductor Application and Conductor API.