Writing Assistant Insights Not Loading

Incident Report for conductor

Resolved

The fix has been deployed and the issue has been resolved. Writing Assistant Insights are now operational in all accounts.
Posted May 21, 2026 - 17:09 UTC

Monitoring

The root cause has been identified and a fix is currently being deployed. We will post an update once resolved.
Posted May 21, 2026 - 16:58 UTC

Investigating

Writing Assistant Insights are not loading in all accounts.
Posted May 21, 2026 - 16:46 UTC

Identified

Writing Assistant Insights are not loading in all accounts.
Posted May 21, 2026 - 16:41 UTC
This incident affected: Conductor Application and Conductor API.